EPIC Compatibility with Internet Explorer 8

When users log into EPIC using Internet Explorer (IE), a security dialog box will appear. In older versions of IE, users clicked “Yes” in response to the question, “Do you want to display both secure and nonsecure items?”

However, in the latest version of IE - IE8 - the security warning dialog box has changed. It now reads, "Do you want to view only the webpage content that was delivered securely?" Users should choose "No" to view Epic correctly.

Screenshot of the new dialog box:

Internet Explorer 8 Security Warning

Unsubscribe from this list.

Subscribe to this list.

Our mailing address is:
400 E 7th St., Poplars 416, Bloomington, IN 47405

Our telephone:
(812) 855-7226

Copyright©2009, The Trustees of Indiana University