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Introduction

How to use this document

This document is intended to introduce prospective researchers to MINITAB for Windows, which currently
runs under Windows 98/ME/NT/2000/XP. Those who do not own a personal copy of MINITAB for Windows
may access the software from various UITS Student Technology Centers at IU. Vendor-supplied documents
are available for reference at the Swain Hall, BUS/SPEA and Education Libraries' Reserve Collections, IUPUI
University Library, and at the UITS Center for Statistical and Mathematical Computing (Stat/Math Center).
Faculty may arrange special introductory workshops for their classes in using MINITAB for Windows by
contacting the UITS Stat/Math Center. If you want to buy a copy of MINITAB for Windows at an educational
discount to install on IU owned PC's, contact the UITS Stat/Math Center.

What is MINITAB?

MINITAB is a powerful, easy-to-use, statistical software package that provides a wide range of basic and
advanced data analysis capabilities. MINITAB's straightforward command structure makes it accessible to
users with a great variety of background and experience. MINITAB runs on PC and Macintosh computers,
and most of the leading workstations, minicomputers and mainframe computers. While MINITAB differs
across releases and computer platforms, the core of MINITAB -- the worksheet and commands -- is the
same. Thus, if you know how to use one release of MINITAB on one platform, you can easily switch to
another.

MINITAB for Windows provides a user interface that makes statistical analysis more intuitive for all levels of
users. Pull-down menus and dialog boxes give you easy prompts every step of the way. You just double-click
on the program icon, and off you go! MINITAB lets you spend more time exploring your data and less time
telling the computer what you want it to do. Data may be entered into a spreadsheet like window. There is
also the option of importing data directly from Lotus, Excel, Symphony, Quattro Pro, dBase, or ASCII files
with MINITAB's importing/ exporting capability. With MINITAB's (Rel 10 and higher) Dynamic Data Exchange
(DDE) you can enter your data into another spreadsheet program, such as Lotus, Excel or Quattro Pro, and
MINITAB will receive it automatically. Or, you can enter data into MINITAB and send it simultaneously to
another Windows program. MINITAB's graphics capability gives you unlimited possibilities to get the
maximum visual impact. The macros let you create your own custom operations, designed specifically for
your applications.

Some of the capabilities of MINITAB for Windows include:

General : Windows menu interface, interactive command-line option, context-sensitive HELP, and
powerful macro programming language.
Data and File Management : Importing/Exporting, Dynamic Data Exchange, data editor, data
manipulation (merge, stack, subset, sort, rank), merge worksheet, logical operators, arithmetic
operators, matrix functions including transpose, inverse, eigenvalues, and eigenvectors.
Basic statistics : descriptive statistics, confidence intervals, cross tabulations, correlation and
covariance matrices, and test of homogeneity of variances.
Advanced statistics : regression, ANOVA, MANOVA, cluster analysis, factor analysis, nonparametric
procedures, time series analysis, simulations and distributions.
Graphics : presentation-style graphics, ability to customize all attributes of every element in your graph,
and ability to edit graphs. Plots and charts, 3D surface plot, scatterplot brushing.

 

Hardware and software requirements

In order to install and run MINITAB for Windows, your machine should meet the following hardware and 
software requirements.
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Windows 98/NT/2000/ME/XP.
32MB RAM minium.
Personal computer with a Pentium I - 133 Mhz or higher processor.
35Mb hard drive space for installation.
CD-ROM drive for installation.
VGA or SVGA monitor, minimum 800 X 600 required. 1024 X 768 recommended.
Mouse required for some capabilities.

How to start a MINITAB session

Take the following steps to start a MINITAB session under Windows from UITS Student Technology Centers.

Login an available Windows workstation.
Click Start button -> Program -> Statistics-Math -> MINITAB 13 -> MINITAB.

A MINITAB window will open showing the MINITAB - Untitledwith a menu bar. Another two windows, 
Session and Worksheet, also appear within the larger window. 

Now you are ready for MINITAB computing.

Orientation

The interface

There are five different window types in MINITAB for Windows accessible from the Main menu Window
option.

Session window: The Session window displays the text output generated by your analyses and other
work. It also contains a record of all the commands you have issued in the current session. You can
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display the command language used to create the output, and type Session commands in at the active
MTB> prompt. To enable Commands, choose Enable commands from Editor menu.
Project Manager windows: The Project Manager contains folders that allow you to navigate, view,
and manipulate various parts of your project.
Worksheet window: The Worksheet window displays your data in a row-by-column format. You enter
data from the keyboard or retrieve data into this window.
Help window: The Help window contains information on using MINITAB.
Graph window: The Graph window displays high-resolution graphs by MINITAB's Graph command. 
This window becomes available only after you generate graphical output.

Menus

When you start a MINITAB session under Windows, the top strip of the window contains the main menus: 
File, Edit, Manip, Calc, Stat, Graph, Editor, Window and Help.

These menus contain MINITAB commands. To use a menu, click on it, drag the pointer to the item you want
to select, and release the mouse button. When you choose items on a menu followed by an ellipsis (...),
dialog boxes appear. When you select items followed by symbol >, submenus with more commands appear.
If a menu command is dimmed, the item is currently unavailable. Sometimes whole menus are dimmed,
indicating that all the commands in the menu are unavailable. The contents of the Editor menu changes
depending on the active window. You may want to examine the commands available from each menu for
further information.

Help during MINITAB computing

Help is available at every step of MINITAB computing. Use the Help menu for help on any topic. Also
context-sensitive help is available with each dialog box. If you don't understand what an item in a dialog box
is for, click the ? button, or press F1 for an explanation of the item.

Getting Started

Organizing your data for analysis

Suppose you have three test scores collected from a class of ten students (5 females, and 5 males) during a
semester. The information you have for each student is: identification number, gender (1=female, 2=male),
score for test one, test two and test three (the full data is collected toward the end of this section for you to
enter into the Worksheet window). Your first task is to present the data in a form acceptable to MINITAB for
processing. Before showing you how to enter the data, let us look at what MINITAB accepts as data.

MINITAB uses data organized in row and columns. The rows are cases, and the columns are variables. 
MINITAB automatically numbers columns in the worksheet as C1, C2, and so on. A MINITAB worksheet can
contain up to 4000 columns, and as many rows as your worksheet size will allow. Minitab dynamically
allocates memory to hold the data for the current worksheet. If the data in the current worksheet grows,
Minitab will allocate more memory. If you ever run out of memory, Minitab will display error messages about
insufficient memory or insufficient storage space. The messages will advise you on how to immediately
increase available memory. If you receive memory error messages frequently, you can change your
preferences for memory allocation, although there are advantages and disadvantages to doing this. To
change your memory preferences, choose Edit > Preferences > General > Select.
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A case contains information for one unit of analysis, e.g., a person, an animal, a product, etc... Variables are
information collected for each case, such as name, score, age, etc... In the chart below, there are two cases
and four variables. When data are arranged in rows and columns like this and stored in a file, it is called a
case-by variables or rectangular data file. 

 
variable

 
↓

Name Test1 Test2 Test3
Tim 20 23 24 ←case

Hans 21 26 28

MINITAB handles three types of data: Numeric (numbers and *), Text (characters that can consist of a mix of
letters, numbers, spaces, and special characters) and Date/Time (dates, times or both). MINITAB determines
the type of a variable based on the first row of the column. A numeric variable will only have numbers as
values. Each text variable can have a maximum of 80 characters (letters, numbers, punctuation symbols,
blanks). Upper and lower case character values in a variable are differentiated.

Text variables cannot be used in analysis in most of MINITAB procedures. If you want to use text data in a
place where only numeric data are supported, you can use the Code command in the Manip menu to convert
text values into numeric values.

The numbers stored in numeric variables can have up to 15 or 16 digits (depending on the number) without
round-off error. You can use a negative (-) sign for negative numbers. MINITAB reads numbers with decimal
points or exponential notation.

Even though MINITAB automatically assigns a column number for each variable in the worksheet, you may
assign a unique name for each variable. A variable name (column name) can contain up to 31 characters,
with no leading or trailing spaces, no single quotation marks (') and no octothorpes (#). A name cannot
consist of a single asterisk (*). A variable can be addressed with its column number or the name you assign
to it.

Numeric missing value is flagged by a * and by a blank for text (formerly called alpha) variable. Use the
continuation symbol ampersand (&) at the end of any line to indicate that the command or data row continues
on to the next line. MINITAB returns with the CONT> prompt. MINITAB ignores any statement you enter after
the comment symbol (#). In a prompted session, MINITAB uses several different prompts to help you know
what kind of input it expects (e.g., MTB>, SUBC>, DATA>, CONT>, Continue?).

With the above information in mind, let us get ready to enter our data mentioned in the above example. Even
though it is not mandatory to assign a name for each variable to be entered into the worksheet, since
MINITAB assigns column numbers (e.g., C1, C2, C3,..) as variable names, it is a good idea to name columns
so that you won't forget what they contain. Before entering data into the worksheet, we suggest preparing a
code book, as shown below, especially when dealing with several variables of varying types. A code book,
however, is not mandatory for data analysis.

 

Column    var. name       type       length

 C1          ID          numeric       2
 C2          SEX         numeric       1
 C3          TEST1       numeric       2
 C4          TEST2       numeric       2
 C5          TEST3       numeric       2

In our example, all variable types are numeric, and all but one variable, sex, take up two fields/spaces in their
assigned columns. 

The next task is to enter the data into the computer. There are several options for entering your data. You
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may enter your data using a text editor or word processing packages (e.g., MS-Word, Word Perfect ). Files
created using word processing software should be saved in text format before trying to read it into a MINITAB
session. Data entered into spreadsheet packages (e.g., Excel, Lotus) can be read directly into a MINITAB
session.

Entering data into worksheet

Now, let us enter the data into the worksheet. The first task is entering the variable names.

Move the cursor to the cell immediately below the cell labeled C1 and type id and press TAB. Now the cursor
moves to the cell below the cell labeled C2. Type in sex and press the TAB key. Type in the remaining three
variables, test1, test2 and test3 under columns C3, C4, and C5.

Instead of using the TAB key for moving to the next cell, you could use the ENTER key. However, the ENTER
key moves the cursor in the direction of the data entry arrow shown in the top left corner of the Data window. 
You can change the direction of this arrow by clicking on it.

The top row should have the above five variable names (below each column number). The next task is to
enter the data points. Make sure the data entry arrow is pointing right. Move the cursor to the cell immediately
below the variable id. Highlight 10 rows of the worksheet, beginning with the cell containing the cursor. To do
so, press the shift key down, and use the right arrow key to move the cursor to column 5. Now, while
continuing to hold the shift key down press the down arrow key until the cursor reaches 10th row. Now 10
rows and 5 columns are highlighted. You may also use the mouse to accomplish this task. Make sure that the
selected columns are highlighted as you enter the data.

Enter the data as shown in the worksheet below, pressing the ENTER key after each value. Since the rows
and columns are highlighted the cursor automatically moves to the second row when you are finished with the
first row. If you don't highlight the worksheet, use an arrow key to move the pointer to the beginning of the
second row after finishing the first row. If the numlock key is on, you can use the keypad to type in numbers.

Creating a new variable

Now that you have entered the data into the worksheet, save it on to a diskette on drive A (those who are
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working from a personally owned PC may want to save it to a hard drive). Before saving it, let us create a
new variable, average, to represent the mean score from the three tests for each student he/she took during
the semester. (Note that creating the variable average is independent of saving the file.)

From the Calc menu select Row Statistics...
Select Mean from the options appearing in the dialog box.
Click on the box below the Input variables:. Now the variables in your data set will appear in the box 
on the left of the dialog box.
Type in test1 test2 test3 (or select them from the variable list).
Click on the box to the right of Store result in:.
Type in average.

click OK.

The variable average will appear in column 6 (the next empty column). Note that, instead of typing the 
variable names (test1 test2 test3) you could also type C3-C5 in the Input variable box.

Now, suppose you want no decimal points for the new variable in column 6.

Move the pointer to column 6, which is the variable named average and click on the the cell labeled C6 
to highlight the variable column.
Select Format Column/Numeric from Editor menu.
Select Fixed decimal width and type 0 in the box right to it. (Note that this affects only the way the
numbers are displayed in the data window, but not how the values are stored.)
Click OK.

Now the variable average appears with whole numbers.

Save the data file

Now to save the data (worksheet) file:

Select Save Current Worksheet As... from the File menu. A dialog box appears.
Type a:\example1.mtw as filename (specify appropriate pathname if you are using alternate location to
store the file)
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Click OK.

The file will be saved on to the diskette in MINITAB format.

Reading a data file in ASCII (text) format

In some situations, you may have created a data file using other software applications (e.g., Excel, Lotus,
Quattro Pro), a data editor, or a word processor. In such a situation, you do not have to enter your data again
into the Worksheet. You can import such files into MINITAB. Refer to the MINITAB Reference Manual for
details on importing files created using spread sheet software. In the example below, we are going to import
an ASCII data file into MINITAB worksheet. MINITAB can read ASCII data in free-format (each value is
separated by at least one space, or comma, without any blank cells, and no text variables), and fixed format
(each value appears in the same place for every case). Text variables also can be imported using fixed
format.

Suppose the data file we discussed above is stored on drive A as an ASCII file, examp1.dat, as follows:

 01 1 83 85 91
 02 1 65 72 68
 03 2 60 74 64
 04 2 88 96 92
 05 2 84 79 82
 06 1 90 94 90
 07 1 87 80 82
 08 1 78 86 80
 09 2 90 87 93
 10 2 76 73 70

To import the data into MINITAB:

Select New... from the File menu , and choose Minitab Worksheet from appeared dialog box, then
click OK.
From the File menu select Other Files/Import Special Text....

A Import Special Text dialog box appears.
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Specify C1-C5 as the columns to store the data.
Click OK.

Another dialog box appears titled Import Text from File.

Type a:\example1.dat. (You may use the mouse to select the file.)
Click OK.

Now the data will appear in the worksheet. You may enter the labels for each variable immediately below the
column number, as you did in the earlier example.

If the data you intend to import has more than 160 characters per row, then go to the Session window and 
type the command: IW 512 before choosing Import Special Text... from the File menu.

If your data is entered without a blank space between the variables you may read it into MINITAB using fixed
format style. To import ASCII data involving text variables use the fixed format. Suppose in the above ASCII
data file, a:\example1.dat, the variable sex was given as a text variable (1=F, 2=M) as shown below.

 01F838591
 02F657268
 03M607464
 04M889692
 05M847982
 06F909490
 07F878082
 08F788680
 09M908793
 10M767370

To import the file: 

From the File menu select Other Files/Import Special Text...
Specify C1-C5 as the columns to store the data.
Click Format...
Click User-specified format from the dialog box titled Import Special Text - Format.
Type in F2,A1,F2,F2,F2 or F2,A1,3F2
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Click OK.

Descriptive statistics

Now that we have data in the worksheet (here we are using the file where the variable sex is entered as a
numeric variable), let us run a few descriptive statistics. (The worksheet will still be displayed in the Data
window. If not, from the File menu select Open Worksheet and choose examp1.mtw; the file you saved 
earlier.)

Of the variables in our data set, sex is a categorical variable, and test1, test2, test3, and average are
continuous variables. We will use the Tally (Stat/Tables/Tally...) command to obtain frequency counts for the
variable sex, and Descriptive Statistics (Stat/Basic Statistics/Descriptive Statistics...) to obtain descriptive 
statistics (e.g., Mean, StDev, N).

Tally

To run the Tally procedure:

Select Tables from the Stat menu.
Select Tally... from the Tables menu. A dialog box titled Tally appears.
Highlight the variable sex from the box on the left.
Click Select. The variable sex appears in the Variables: box.
Select Count, and Percents from under the Display menu. (You may choose more options as
necessary.)
Click OK. The output appears as shown below.
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Descriptive Statistics

To run the descriptive statistics:

From the Stat menu select Basic Statistics. From Basic Statistics select Display Descriptive 
Statistics. Select test1, test2, test3, and average for variables. The variables appear in the box on the
right.
Click OK.

The output from the commands you just executed appears on the screen as shown below. 

The number of decimal places in the output cannot be tailored through any menu options in MINITAB.
However, you may edit the Session window. To edit the output select Editor/Make Output Editable.

You may select a grouping variable to obtain separate analysis for individual groups. Suppose you want to
obtain separate listing of the above analysis for males and females.

From the Stat menu select Basic Statistics. From Basic Statistics select Display Descriptive 
Statistics. Select test1, test2, test3, and average for variables. The variables appear in the box on the
right.
Select By variable: and type in sex in the box.
Click OK.

The output appears as shown below. Note that the amount of information provided by the Descriptive
Statistics in the output cannot be tailored. However you can use the Calc menu to calculate a particular 
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statistic you want and write to a column.

Printing output

Once you are satisfied with your analysis you may want to obtain a hard copy of the output. You may print the
entire output or selectively delete unwanted portion of the output before printing, or select the part you want
and then print that part. You may also save the output file (File/Save Session Window As... from the 
Session window) into files on your A drive (or where directed) for later use.

To print the output from the Session window:

Select Print Session Window... from the File Menu.
Click OK at the print dialog box.

The contents of the window will now be printed.

Data Analysis
So far what we did was to look at MINITAB to develop a basic idea on how the program works. The next step
is to examine a few other data analysis techniques (e.g., correlation, regression, t-test, analysis of variance)
which you might employ for your own data analysis. Note that only a limited number of procedures are
discussed in this document for illustration. Refer to the documentation for further information.

Downloading data

The data set we discussed in our earlier example was to get you started. Now we will examine another data
set with more variables and cases, which is more appropriate for the kind of analysis techniques we are
examining.

In this example, you will read an ASCII data file, clas.dat, created with a word processor and saved as a text
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file, into the MINITAB session. The data collected is from 40 middle school students and has 28 variables.
The first four variables (< b>id, sex, exp, school) are background variables. The variable sex has two levels 
(M=male, F=female). Exp (prior computer experience) has three levels (1=less than one year, 2=1-2 years, 
3=more than 2 years), scho ol (type of school system) has three levels (1=rural school, 2=suburban school, 
3=urban school). The next 20 variables (comp1...comp10, math1...math10) are Likert-type responses to a 
computer opinion survey, and mathematics anxiety survey. The last four variables (mathscor, compscor, 
manx, canx) are scores on the math test, computer test, math anxiety grouping, and computer opinion 
survey score. The variable manx is a dichotomous variable created from low (coded as 0) and high (coded
as 1) mathematics anxiety score. 

To obtain a copy of this data file: 

Using a web browser (Netscape, Internate Explorer, lynx, etc.) to go to the URL: 
http://www.indiana.edu/~statmath/stat/minitab/clas1.dat
Save it to a file (for example, a:\clas1.dat).

Contact a STC consultant if you need assistance. 

Let us assume that the data file, clas1.dat, is on drive A. The first task is to import the file stored in text
format into MINITAB. Start your MINITAB session (if not already started) following the directions given earlier.
At this point the fa stest way to read this data into MINITAB is using the Session Window. From the sessions
window, at the MTB> prompt, type:

  read 'a:\clas1.dat' c1-c28;
  format(f2.0,a1,22f1.0,2f2.0,f1.0,f2.0).

In the above command lines, the semicolon indicates that a subcommand will follow on the next line (the 
subcommand format indicates how the data file is to be read using the fortran format). If a line has to be
continued with subsequent lines th en use an ampersand (&) at the end of each line. When the job is
executed, the data will appear in the worksheet filling 40 rows (cases) and 28 columns (variables). The
columns will be numbered and no names will be assigned. You may type in names into the Data window, or 
use the Session window to assign names to the variables.

However, the above command lines can be saved into a text file that may be executed during a MINITAB
session. Suppose the following MINITAB command lines are saved into a file, clas1.mtb, on your A drive. 
Note that we decided to name each variab le for clarity sake.

  read 'a:\clas1.dat' c1-c28;
  format(f2.0,a1,22f1.0,2f2.0,f1.0,f2.0).
  name c1 'id' c2 'sex' c3 'exp' c4 'school' c5 'comp1' c6 'comp2' c7 'comp3' &
  c8 'comp4'
  name c9 'comp5' c10 'comp6' c11 'comp7' c12 'comp8' c13 'comp9' c14 'comp10'
  name c15 'math1' c16 'math2' c17 'math3' c18 'math4' c19 'math5' c20 'math6' 
  name c21 'math7' c22 'math8' c23 'math9' c24 'math10' c25 'mathscor'
  name c26 'compscor' c27 'manx' c28 'canx'. 

To execute the file, clas1.mtb, do the following:

Select File/Other Files/Run an Exec.... A dialog box titled Run an Exec appears. The default value for
the number of execution will be given as 1. Do not change it.
Click Select File button. Another dialog box with the same title appears.
Type in a:\clas1.mtb in the box under File Name:
Click OK.

The data will be read into the worksheet. Each variable will be assigned a name as directed. Now save the
file by taking the following steps.

Select Save Current Worksheet As... from the File menu. A dialog box appears.
Type a:\clas1.mtw as filename (specify appropriate pathname if you are using an alternate location to 
store the file).
Click OK.
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The copy of the file will now be saved on the diskette in MINITAB format. However, the data will still be
displayed in the worksheet. Now you are ready for further analysis.

Correlation analysis

A correlation analysis is performed to quantify the strength of association between two numeric variables. In
the following task, we will perform Pearson correlation analysis. The variables used in the analysis are
mathscor, compscor, and canx.

Select Stat/Basic Statistics/Correlation.... This opens the Correlation dialog box. The numeric 
variables in your data file appear on the source list in a box on the left side of the screen.
Select mathscor, compscor, and canx from the list and click the Select button. The variables will be 
pasted into the selection box.
Click OK.

A matrix as shown below appears on the screen.

MINITAB could be used to calculate Spearman's Rho (rank correlation coefficient) between pairs of
non-missing data by ranking both columns (use Manip/Rank) and correlating the ranked data using 
Stat/Basic Statistics/Correlation. It is important to delete rows that contain missing values before ranking 
the data.

Simple linear regression

A correlation coefficient tells you that some sort of relation exists between the variables, but does not tell you
much more. For example, a correlation of 1.0 means that all points fall exactly on a straight line, but it says
nothing about the form of the relation between the variables. When the observations are not perfectly
correlated, many different lines may be drawn through the data. To select a line that describes the data, as
close as possible to the points, you employ the Regression Analysis, which is based on the least-squares
principle. In the following task, you will perform a simple regression analysis with canx as the dependent 
variable, and compscor as independent variable.

Select Stat/Regression/Regression.... The Regression dialog box appears.
Choose canx as the response (dependent) variable.
Choose compscor as the predictor (independent) variable.
Click OK.

The output as shown below, will be displayed on the screen with regression statistics including slope,
intercept, and squared multiple R. If you want to store additional regression information choose the
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appropriate options from under Storage.

T-test

T-test is a data analysis procedure to test the hypothesis that two population means are equal. MINITAB can
compute independent (not related; 2-sample) and dependent (related; 1-sample) t-tests. For independent
t-tests, you must have a grouping variable with exactly two values (e.g., male and female, pass and fail). The
variable must be numeric. If a grouping variable has more than two categories then you can subset the two
categories you want and create new columns with the selections to perform t-test with.

In the following task, we will perform an independent t-test. The dependent variable is mathscor, and the 
independent (grouping) variable is manx.

Select Stat/Basic Statistics/2-sample t.... A 2-Sample t dialog box appears. Samples in one column
is already selected for you. If not select it.
Select or type in mathscor in the box right to Samples:
Select or type in manx in the box right to subscripts:
Click OK.

By default a 2-tail test will be performed unless you change it by clicking the arrow next to the Alternate:
option and choosing another option. In our example we are assuming unequal variance.

The output given below will be displayed on the screen.
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To do a t-test on paired data (related sample) store the difference between the two paired columns (using
LET or SUBTRACT) in a third column and perform a 1-sample t-test T-TEST on that third column.

Analysis of variance

The statistical technique used to test the null hypothesis that several population means are equal is called
analysis of variance. It is called that because it examines the variability in the sample and, based on the
variability, it determines whether there is a reason to believe the population means are not equal. The
statistical test for the null hypothesis that all of the groups have the same mean in the population is based on
computing the ratio of within and between group variability estimates, called F statistic. A significant F value
only tells you that the population means are probably not all equal. It does not tell you which pairs of groups
appear to have different means. To pinpoint exactly where the differences are, multiple comparisons may be
performed.

In the following exercise you will perform a Oneway ANOVA with canx as the dependent variable and exp as 
the factor variable.

Select Stat/ANOVA/Oneway...
Select canx as the response variable.
Select exp as the factor variable.
Click comparisons... button.
Select Tukey's family error rate:
Click OK.
Click OK.

The output given below will be displayed on the screen. The output shows that there is a significant difference
among groups with different levels of computer experience at least at the .05 level. The multiple comparisons
performed indicates that none of the differences are statistically significant at the .05 level. Examine the
output and see the 3 intervals: (-5.633, 0.033), (-5.735, 0.317), and (.2.981,3.162) all of which contains zero,
and therefore none of them significant at the .05 level.
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Using MINITAB's Graph menu

MINITAB provides a wide selection of graphics for every stage of your project: exploration, research, and 
presentation.

Plotting 2 variables using the Graph menu

Looking at plots is one of the best ways to examine relationships and patterns. For example, a scatterplot
allows the visual representation of the relationship between variables diagram.

In the following task, you will plot variables canx (response variable) by compscor (predictor variable). We 
also fit a line to the data points on the scatterplot based on the least-squares principle.

Select Stat/Regression/Regression...
Select canx as response variable.
Select compscor as predictor variable.
Select Fits from under Storage.
Click OK.
Click OK.

As a result of the regression we have the fitted values of response variable, appeared on the column labeled 
FITS1 in Data window.
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Select Graph/Plot...

A Plot dialog box appears. In the box below the Graph Variables box:

Type canx as the Y variable.
Type compscor as the X variable.
Click the Annotation button and select Title.

A Title dialog box appears.

Type canx * compscor plot as the title and click OK.
Click the Annotation button again and select Line.

A line dialog box appears.

In the box under Points, type compscor fits1
Click OK.
Click OK.

The plot with the best-fit line appears in a separate graph window as shown below.

The above plot can also be created using regression procedure without going into Graph menu. But, it lacks
the flexibility to manipulate your plot diagram through the Graph menu. Do the following to plot a fitted
regression line using the Stat menu.

Select Stat/Regression/Fitted Line Plot...

A Fitted Line Plot dialog window appears.

Select canx as response variable.
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Select compscor as predictor variable.
Click OK.

The fitted regression line appears on the screen. You may use the %fitline macro to perform the same
analysis. Refer to MINITAB Reference Manual for details.

To print the plot from the graph window:

Select File/Print Graph...
Click OK.

The plot will now be printed.

Further Help
The material covered in this document illustrates some of the basic features of MINITAB for Windows.
Examining additional features of MINITAB for Windows is beyond the scope of this document. For further
help refer to MINITAB for Windows documents. If you need assistance in using MINITAB for Windows
contact UITS Stat/Math Center.

The basic documents for MINITAB for Windows are:

Meet MINITAB Release 131.
MINITAB User's Guide 1: Data, Graphics, and Macros Release 13 for Windows, Windows 95, Windows
NT

2.

MINITAB User's Guide 2: Data Analysis and Quality Tools Release 13 for Windows, Windows 95,
Windows NT

3.

Documents may be purchased though IU Bookstore, or directly ordered from MINITAB Inc., 3081 Enterprise
Drive, State College, PA. 16801-3008 (Phone: 800/448-3555, E-mail: info@minitab.com, URL:
http://www.minitab.com)

Providing seamless integration of software support and delivery since 1987, the Stat/Math Center is a subdivision of 
UITS's Research and Academic Computing division. Please contact us with any questions.
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