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1. Before you begin 

 
To edit the Emergency Preparedness Web site (http://www.indianauniversity.info/ ), you must 

first establish a connection to it. A connection to this Web site has been set up for you by the 
siteôs administrator and is stored in a file called a Contribute key. The Contribute key is stored on 
the VPUR shared drive (V:\) at the following location:  

//bl -vpur -server/vpur/Webs/iuinfo/connect -live/Publisher.stc    
 
Double-click on the key to open Contribute and connect to the Web site.  You will only need to 
use the key once  unless instructed to do so by the site administrator . After initially 

connecting to the site, you will be able to access the site anytime you open Contribute.  
 
Contribute will prompt you to enter your name, e -mail address, and the key password. Please 
enter your full name in the name field and complete e -mail address in the e-mail field. The 
Contribute key password is crisisteam . This password is also saved on the VPUR shared drive at 
the following location:  

//bl -vpur -server/vpur/Webs/iuinfo/connect -live/  
Contribute Publisher Password.txt  

 
 

2. Navigating to Web pages 

 
The easiest way to find a Web page you want to edit is to browse to the page in Contri bute, just  
as you would browse to a page in a  Web browser. You can use the address bar in Contribute just 
as you would in a Web browser. 
 

Viewing drafts and new pages 

 
When you create a new page, it will appear in the ñPagesò panel until it is published.  

 

 
 
Likewise, if you save a new or edited page for later, the unpublished draft will appear in the 
Pages panel. When you are ready to continue editing, you can access your unpublished draft by: 
 

 Clicking the title of the unpublished draft in the Pages panel, or 
 Selecting File > Drafts  from the file menu  and then selecting the title of the 

unpublished draft from the popup  menu. 

http://www.indianauniversity.info/
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3. Creating a new page 

 
3a. Based on a template  

 
To create a new page based on a template: 
 

1. First choose File > New  from the fil e menu or click the ñNew éò button above the 
address bar. The ñNew Web Page or Blog Entryò dialog box will appear. 
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All of the Web sites that you have connections to will appear in the ñNew Web Page or 
Blog Entryò panel. Options for the Emergency Preparedness Web site will expand 
automatically. 

2. Click on the name of a template in the ñTemplatesò folder. This will create a new page 
based on a template for this Web site.  

3. Enter a title for the new page in the ñPage titleò text box. The standard format for page 
titles is Page Name:  Emergency Preparedness : Indiana University . 

4. Click the ñOKò button to complete. 
 
There are two templates that can be used to create pages for the Emergency Preparedness Web 
site. The template named ñmainò should be used for the Emergency Preparedness homepage and 
any other pages that need the same template properties as the homepage. The template named 
ñbaseò has fewer template properties and therefore should be used for simpler secondary level 
pages. 

 
3b. Based on a copy of the current page  

 
To create a new page based on a copy of a page that you have browsed to in your Web site:  
 

1. First choose File > New  from the file menu or click the ñNew éò button above the 
address bar. The ñNew Web Page or Blog Entryò dialog box will appear. 
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All of the Web sites that you have connections to will appear in the ñNew Web Page or 
Blog Entryò panel. Options for the Emergency Preparedness Web site will expand 
automatically. 

2. Click on ñCopy of Current Pageò in the expanded options. 
3. Enter a title for the new page in the ñPage titleò text box. The standard format for page 

titles is Page Name:  Emergency Preparedness : Indiana University . 
4. Click the ñOKò button to complete. 

 
Creating a page based on a copy of another page is a good idea when you need a new page that 
has many of the same features as the copied page. The editable regions of the new page will 
open with the content from the copied page and it will use the same template properties by 
default.  
 
 

4. Discarding a draft or new page 
 
When you are editing an existing Web page, you can decide to discard all changes and retain the 
currently published version. Similarly, when you are editing a new Web page that you created, 
you can choose to discard it. 
 
To discard changes to a published Web page:  
 

 In your draft, click the ñDiscard Draftò button in the toolbar.  
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The published version of the Web page will appear in the Contribute browser, without any edits.  
 
To cancel a new Web page:  
 

 In the new page draft, click the ñDiscard Draftò button in the toolbar.  

 
 

Contribute will discard the new Web page. 
 

5. Editing a page 
 

5a. Regions  
 
i. Edi table regions  

 
Editable regions are content areas of a page in which you can add, remove, and edit content.  In 
Contribute, editable regions are identified with a blue/green outline. The editable regionôs name 
is shown in a blue/green box directly above the  region. In the example below, the ñPage Title,ò 
ñHeadline,ò ñDate,ò ñContent,ò and ñBox Contentò areas are editable regions. 
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ii. Optional regions  

 
Optional regions are content areas that can be turned on or off on any given Web page. Optional 
regions can be turned on or off by editing a pageôs template properties. See the template 
properties section for a complete list of optional regions and their function s. 
 
iii. Repeat ing regions  

 
Repeating regions are content areas that can have more then one item.  
 

 
 
The repeating regionôs name is shown in a light blue/green box preceded by the word ñRepeat:ò 
In this example, the repeating region contains one editable ñBox Contentò region. A control box is 

shown immediately to the right o f the repeating regionôs name. The control box allows you to 
add, remove, or reorder editable regions. 
 
There are two repeating regions available for pages using the ñmainò template and no repeating 
regions available for pages using the ñbaseò template. The ñArticleò repeating region allows you 
to add more than one section of content  to a pageðeach with a unique headline and dateðmuch 
like a series of blog entries. The ñBoxò repeating region allows you to add more than section of 

content to the right sidebar. For the right sidebar, sections of content are organized in boxes. See 
the library items section for more information about adding boxes to the sidebar.  
 

5b. Template properties  
 
You can edit the template properties of a Web page by clicking the template properties  link in 
the yellow alert bar (directly below the style toolbar) or by choosing Format > Template 
Properties from the file menu. The ñTemplate Propertiesò dialog box will open.  
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The two main functions of editing template properties are to:  

1. Modify the location of server-side includes (SSI), and  
2. Turn optional regions on (true)  or off  (false). 

 
Below is a brief description of each template property. 
 
Archives  
This property turns the ñArchivesò optional region on or off.  This property is only available in the 
ñmainò template. 
 
When this optional region is turned on, a link to the Archives page 
(http://www.indianauniversity.info/archives.shtml ) will appear at the bottom of the page . 
 
Date  
This property turns the ñDateò editable region on or off.  This property is only available in the 
ñmainò template. 
 
When this editable region is turned on, a region for entering the last modified date for a section 
of content will appear in the ñArticleò repeating region of the page. 
 
Header  Location  
This property modifies the location of the header SSI file. This property is available in both the 
ñmainò and ñbaseò templates. 
 
By default, the value for this template property should end with ssi/_header.shtml . For the 
homepage, the value has been changed to ssi/_header -home.shtml . This has been done so 
that all pages except for the homepage include the version of the header that links back to the 
homepage. The homepage uses a version of the header that does not have a link. 
 

http://www.indianauniversity.info/archives.shtml
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Headline  
This property turns the ñHeadlineò editable region on or off.  This property is only available in the 
ñmainò template. 
 
When this editable region is turned on, a region for entering a headline for a section of content 
will appear in the ñArticleò repeating region of the page. 
 
Home  
This property turns the ñHomeò optional region on or off. This property is only available in the 
ñbaseò template. 
 
When this optional region is turned on, a link to the Emergency Preparedness homepage 
(http://www.indianauniversity.info/ ) will appear at the bottom of the page.  
 
Page Title  
This property turns the ñPage Titleò editable region on or off.  This property is available in both 
the ñmainò and ñbaseò templates. 
 
When this editable region is turned on, a region for entering a page title will  appear on the page. 
 
 

5c. Turning off/ on optional regions  

 
If an optional reg ion is not needed for a Web page, it should be turned off . Turning an optional 
region off will remove it from the page and allow other content to flow into its place. To turn off  
an optional region:  
 

1. Edit a page that has an optional region you would like to turn off or create a new page . 
2. Click the template properties  link in the yellow alert bar (directly below the style 

toolbar) or choose Format > Template Properties from the fil e menu. The ñTemplate 
Propertiesò dialog box will open. 

3. Select the optional region that you would like to turn off from the template properties 
list.  

4. Uncheck the ñShow XXXò checkbox. The template property will now have a value of false. 
5. Click ñOKò to continue. 

 
Likewise, an optional region may be turned off by default or was manually turned off. To turn on 
an optional region:  
 

1. Edit a page that has an optional r egion you would like to turn on  or create a new page. 
2. Click the template properties  link in the y ellow alert bar (directly below the style 

toolbar) or choose Format > Template Properties from the file menu. The ñTemplate 
Propertiesò dialog box will open. 

3. Select the optional region that you would like to turn on  from the template properties list.  
4. Click the ñShow XXXò checkbox. The template property will now have a value of true. 
5. Click ñOKò to continue. 

 
 

5d. Library items  

 
Sections of content that appear as boxes in the right sidebar are saved as library items.  
 

http://www.indianauniversity.info/archives.shtml
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i. Adding l ibrary  i tems  
 

1. Edit a page to which you would like to add a library item or create a new page. 
2. Click the ñ+ò button at the top of the  ñBoxò repeating region.  

 

 
 

3. Click inside the new ñBox Contentò editable region and remove the pre-filled content 
(ñInsert Library Item Here.ò). Before you continue, make sure the cursor is still in the  
ñBox Contentò editable region. 

4. Choose Insert > Shared Asset. The ñInsert Shared Assetò dialog box will open. 
 

 
 

5. Select the library item you would like to add from the list.  
6. Click ñOKò to continue.  
7. The library item will now appear inside the editable region. The library item will be  filled 

with content. This  content can be removed or edited. 
8. Click inside the ñBox Contentò editable region of any blank or unnecessary regions and 
click the ñ-ò button on the  top of the  ñBoxò repeating region to remove them. 

 
Below is a brief description of each library item. 
 
campus  
This library item will add the white ñAlert Status by Campusò box to your page. It contains links 
to each campusô alert status Web sites. 
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onesta rt  
This library item will add the red ñKnow What to Doò box to your page. It contains instructions 
for updating your contact information on Onestart.  
 
photo  
This library item will add a box in which you can add a photo and a caption. It contains an 
example photo and caption. 
 
resources  
This library item will add the gray ñResourcesò box to your page. It contains links to each 
campusô Emergency Preparedness Web sites. 
 
resources_spill  
This library item is a variation of the resources  library item above. It c ontains resource links for 
a hazardous material spill emergency situation. It is used on the biohazard example page 
(http://www.indianauniversity.info/biohazard.shtml ).  
 
 resources_weather  
This library item is a variation of the resources  library item above. It contains resource links for 
a weather emergency situation. It is used on the weather example page 
(http://www.indianau niversity.info/tornado.shtml ).  

 
 

5e. Server -side includes  

 
Some content areas that are not editable regions can still be edited inside Contribute. These 
areas are called server-side includes (SSI). SSI files are content areas that are common to 
multiple pages of a Web site. Examples of SSI files include the branding bar, header, and footer. 
 
i. Editing a server -side include  
 

1. Choose View > Choose File or Blog Entry  from the file menu or click the ñChooseò 
button in the browser toolbar.  The ñChoose File or Blog Entryò dialog box will appear. 

2. Click the ñLook inò drop down box and click the Web address of the Web site you are 
working on.  
 

http://www.indianauniversity.info/biohazard.shtml
http://www.indianauniversity.info/tornado.shtml
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3. Double-click the ñssiò folder in the folder list. 
4. Select the SSI file that you would like to edit.  
5. Click ñOKò to continue. 

 
Below is a brief description of each server-side include. 
 
_branding.shtml  
This server-side include contains the branding bar. It is included at the top of each page.  
 
_footer.shtml  

This server-side include contains the footer. It is included at the b ottom of each page. 
 
_header -home.shtml  
This server-side include contains the site title. It is a variation of _header.shtml  below (i.e.: the 
site title does not link to the homepage) and is included only on the homepage.  
 
_header.shtml  

This server-side include contains the site title. It is included after the branding bar on each page 
except the homepage. 
 
_homeland.shtml  
This server-side include contains the ñHomeland Security Threat Advisory Levelò content. It is 
included at the bottom of the right sideb ar of each page. 

 

 

5f. Adding special characters to a page  

 
Certain charactersðsuch as em and en dashes, quotation marks, and apostrophesðshould be 
encoded to ensure that they are interpreted corr ectly by a userôs Web browser. A complete list of 
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special characters is available in the ñInsert Other Characterò window shown in the instructions 
below. 
 
Please note: Be sure to encode any special characters included in text that has been pasted into 
a Contribute draft from Word or the Web.  
 
To add a special chara cter to a draft  Web page : 
 

1. Place the cursor in your draft where you want the character to appear.  
2. Do one of the following:  

a. Select Insert > Special Characters , and then select a character from the pop -
up menu.  

b. Select Insert > Special Characters , and then select Other . In the Insert 
Other Character  dialog box (shown below), click the character you want to 
insert, and then click ñOKò.  
 

 
 
The character will appear in your draft.  

 
 

5g. Creating lists  

 
Certain types of content should be organized in lists. There are three types of lists: numbered 
(ordered), bulleted (unordered), and definition . Select a topic below to learn more about that 
type of list and how to format it in Contribute.  
 

 Creating numbered (ordered) lists 
 Creating bulleted (unordered) lists 
 Creating definition lists 
 Creating sublists 
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i. Creating numbered  (ordered)  lists  

 
Numbered, or ordered, lists should be used for content that is organized in a sequence or 
progression.  
 
Please note: Numbered lists should always be formatted in Contribute, even if they have been 
pasted into a Contribute draft from Word or the Web.  See ñcreating a numbered list from existing 
textò below. 
 
Example:  
 

 
 
In Contribute y ou can apply numbering as you create the list, or you can add it to an existing list.  
 
To create a numbered list:  
 

1. Place the cursor in your draft where you want to add the list.  
2. Do one of the following:  

a. Click the ñNumbered Listò button in the text formatting toolbar.  
 

  
 

b. Select Format > List > Numbered List .  
3. Type the first list item.  
4. Press Enter (Windows) or Return (Macintosh) to type another item, and repeat for each 

item.  
5. When you finish typing the list, do one of the following to turn off numbering:  

a. Press Enter or Return twice.  
b. Press Enter or Return, and then click the ñNumbered Listò button in the text 

formatting toolbar.  
 

To create a numbered list from existing text:  
 

1. In your draft, select multiple lines of existing text.  
2. Do one of the following:  

a. Click the ñNumbered Listò button in the text formatting toolbar.  
b. Select Format > List > Numbered List .  

 
Contribute will add numbers to your list.  
 
 
ii. Creating bulleted  (unordered)  lists  

 
Bulleted, or unordered, lists should be used to organize information that is related  but in no 
particular sequence.  
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Please note: Bulleted lists should always be formatted in Contribute, even if they have been 
pasted into a Contribute draft from Word or the Web. See ñcreating a bulleted list from existing 
textò below. 
 
Example:  
 

 
 
You can apply bullets as you create the list, or you can add bullets to an existing list.  
 

To create a bulleted list:  
 

1. Place the insertion point in your draft where you want to add the list.  
2. Do one of the following:  

a. Click the ñBulleted Listò button in the te xt formatting toolbar.  
 

  
 

b. Select Format > List > Bulleted List .  
3. Type the first list item.  
4. Press Enter (Windows) or Return (Macintosh) to type another item, and then repeat for 

each item.  

5. When you finish typing the list, do one of the following to turn  off the bullets:  
a. Press Enter or Return twice.  
b. Press Enter or Return, and then click the ñBulleted Listò button in the text 

formatting toolbar.  
 
To create a bulleted list from existing text:  
 

1. In your draft, select multiple lines of existing text.  
2. Do one of the following:  

a. Click the ñBulleted Listò button in the text formatting toolbar.  
b. Select Format > List > Bulleted List .  

 
Contribute will add bullets to your list.  
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iii. Creating definition lists  

 
A definition list, much like an unordered list, shoul d be used to organize information that is 
related. However, unlike an unordered list, the information should consist of two parts: a term 
and a description.   
 
The term can include any amount of text , an image, and can include hyperlinks. A term cannot 
include any content other than text , images, and links (i.e.: no other types of lists, headings, 
etc.).  The description can include any amount or type of content as long as it relates to the term.  
 
Unless the Web site has a style in place to force the definit ion list to display differently, the 
description will appear indented beneath the term.  
 
Example:  
 

 
 
To create a definition list:  
 

1. Place the insertion point in your draft where you want to create the list.  
2. Select Format > List > Definition List .  
3. Type the first definition term , and then press Enter (Windows) or Return (Macintosh).  
4. Type the definition for the term , and then press Enter or Return, and then repeat steps 3 

and 4, as necessary.  
5. When you finish typing the list, do one of the following to turn  off the indenting:  

a. Press Enter or Return twice.  
b. Press Enter or Return, and then select Format > List > Definition List .  
 

To create a definition list from existing text:  
 

1. In your draft, select multiple lines of existing text.  
2. Select Format > List > Def inition List .  

 
 
iv. Creating sublists  

 
You can change the level of a numbered or bulleted list item to create a nested list. For example, 
you might have a bulleted list where one of the bullets has a sublist of bullets.  
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The nested list does not have to be of the same type as the parent list. For instance, you can 
nest a bulleted list in a numbered list. You can have multiple nested lists in your list.  
 
Example:  
 

 
 
To create a sublist:  
  

1. In your draft, place the insertion point at the end of the line in an existing list where you 
want to create the sublist.  

2. Press Enter (Windows) or Return (Macintosh).  
3. Do one of the following:  

a. Click the ñIndentò button in the text formatting toolbar.  
 

 
 

b. Press Tab.  
c. Select Format > Indent .  
 

Contribute will indent the number or bullet of the  line you selected.  
 

4. To have the sublist and parent list be different types , click the ñNumbered Listò or 
ñBulleted Listò button in the text formatting toolbar, as appropriate.  

5. Type the list item, and then press Enter or Return to add more items to the sublist.  


