The Effects of Human-like Agent Character-based Supported Computer Settings on Students Learning from and Interaction with Computers

Ugur Kale
Sung Pil Kang

Instructional Systems Technology
Indiana University Bloomington

ukale@indiana.edu
spkang@indiana.edu
Abstract

This study explores the effects of pedagogical agents, which have human like presences, on students’ learning from and interaction with the computers. Thirty-eight undergraduate students participated in 2 computer based test settings (human-like pedagogical agent supported, text button supported) between subject X 2 Difficulty levels of questions (easy, difficult) within subject research design. While there is no significant difference between the two groups regarding the test scores and the time spent for the test, there is a significant interaction found between difficulty levels and the groups in two computer based test settings. The students exposed to the human-like agent character supported setting obtained significantly higher scores than those in the text button supported setting for the easy questions. On the other hand, those in the text button supported setting spent significantly less time than those in human-like agent character supported setting for the difficult questions. In general, even though there is no big difference between the two groups regarding their interaction with the computer, those in the human-like agent character supported setting liked the test significantly less than those in text button setting.

Keywords: Pedagogical agent, computer based learning, human computer interaction.
The Effects of Human-like Agent Character-based Supported Computer Settings on Students Learning from and Interaction with Computers

Introduction

People give meanings to mediated environments and tend to interact with media as if they are real and social (Reeves & Nass, 1996). This phenomenon could be referred to as the media equation in which people are inclined to equate mediated environments to real life. Moreover, it is assumed that the closer the medium follows social and physical rules, the more likely that its content will be enjoyable, understandable, and easily approached (Reeves & Nass, 1996).

Consequently, human tendency toward having social interactions with the given medium should be taken into account when it comes to designing media environments. In this regard, computers, as the one of the most advanced media, seem to get the most attention in the research arena because the functions and capabilities of the computer appear to make the user’s interaction with the medium easier and social. When discussing human-computer interaction, Shneiderman (1987) points to emotional involvement and desire for social interaction as important aspects of human behaviors will lead to appropriate technology for users.

Attributing personal characteristics to computers is a typical way of how people have tendencies to develop social interactions with them. The degree to which people attribute human characteristics to computers may depend on interface designs where the elements of the system can be organized differently. Lynch (Lynch, 1990) examined how much users give personal meanings to computers in his study about different types of interface designs. When comparing different design types of computer applications, he looked at students’ responses and actions through class observations, formal interviews, and informal questioning of students. Based on the findings, it was revealed that the students who were interacting with the computers whose
interfaces were more perceptual-graphical rather than text based were observed to attribute personal characteristics to computers such as saying “computer did…” and the like in their interviews. Students also interacted with the computers audibly when they found a hiding feature or when they got frustrated in the task when the interface is perceptual based.

Accordingly, it could be possible that personal attribution to the computer is the case if the perceptual based interfaces include features that support social interaction with the computer. These features can be those emphasizing human aspects and human-like functions that are likely to lead to social interactions. Pedagogical agent characters, as the characters developed to behave as an interface between the user and the program and help the user through predetermined objectives (MARVE: an educational review), could be a potential means to create this social interaction between the computer and the user especially when considered with their conversational style interactions and feedback. Even though these agent characters can never be real human mentors, they can give the sense of human-like interaction better than any other computer based settings (Baylor, 2002). That’s why, agent characters with their human-like features and potential conversational style way of interacting provide people with the social interaction motivating them to engage more often in the setting (Baylor, 2000). Supporting findings come from a study in which pre-service teachers learning instructional planning in of their educational technology courses were asked to practice in a computer based tutorial. Those teachers given feedback with the presence of an animated agent found the feedbacks more engaging than those who were given the same feedback with the absence of the agent character (Baylor, 2003). Similarly, in other studies regarding how much students are motivated to engage while practicing in computer based tutorials, the ones given feedback with the presence of the
agent character reported higher levels of motivation than those given feedback with no agent character (Moreno et al., 2000; Suraweera, 1999).

Research Hypotheses

Given the existing research on the social presence of agent characters, which have human-like appearance, tend to provide users with a sense of more social engaging with computers that leads them to have more interaction. The purpose of this study was to examine the effects of social presence of human like agent characters on learning through and interaction with computer based settings. Towards this end, five researched hypotheses were proposed as seen below and tested in two different developed computer based settings that will explained in the methodology section later.

Hypothesis 1

Computer based learning settings which are socially supported through human-like agent characters will lead to more user interaction with computers

Consequently, if the interaction with the computers in learning settings is high, there will be more chance for users to engage in and benefit from the content presented. Findings from the study conducted by Moreno and his colleagues (Moreno et al. 2000), which examined college students learning how to design plants using a multimedia program on the computer with two different feedbacks and mentoring systems seem to support this assumption. This study revealed that students provided with feedback through the presence of an agent character and its personalized spoken advices had more motivation to engage and produced more correct solutions when confronted with new questions, than those who learned in the multimedia program without the presence of the agent character (Moreno et al. 2000). Thus, it’s predicted that:
Hypothesis 2

Users given more chance to interact with the computers where the interaction is supported by human-like socially present characters will learn more from the given content.

If people have tendency to interact with the given medium socially (Reeves & Nass, 1996) and agent characters in computer based settings seems to be a promising way to provide them with this social interaction (Baylor, 2000), it sounds that people are likely to have more satisfaction in their interaction with the computer. Suraweera (Suraweera, 1999), found supporting findings while examining 2nd year college computer science students’ perceptions regarding their learning in a computer based language-tutoring system. When the students studied a computer based tutorial and received the feedback with the presence of an animated agent character as compared to non-agent condition where the feedback is given without the presence of the agent, the learning environment was viewed as more enjoyable. In another study, pre-service teachers practicing instructional planning for an educational technology course in a computer based tutorial and given the feedback with presence of the image of an agent character cited the information in the feedback more valuable than those who are given the same feedback but without the image of the agent character. Those teachers given feedback with the presences of an animated agent found the feedback more engaging than those who given the same feedback without the image of the agent character (Baylor, 2003). These findings and assumptions, thus, lead to the following expectation:
Hypothesis 3

Users will have more satisfaction in their interaction with the computer if it is likely to bring about social ways of engaging through the presence of human-like agent characters.

On the other hand, besides its potential conversational way of supporting social interaction with the computers, human-like agent characters are also structural features of computer-based settings. Structural features such as additional graphics, sounds, cuts, and the like were found to influence the information processing of a given television message (Thorson & Lang, 1992). According to Lang, for message processing, people need mental resources to be allocated to encoding, storing and retrieving it (Lang, 2000). If there are insufficient resources in any of encoding, storing, or retrieving phase of processing the message, the information process is expected to suffer (Lang, 2000). The insufficient mental resources allocation could be caused by a cognitive overload that may be based on difficulty or complexity level of the message. Structural features and difficulty level were found to interact with each other in that when the viewers were overloaded by the difficult messages, video graphics led to more cognitive effort required in information processing (Thorson & Lang, 1992). This increase in cognitive effort is likely to cause low performance in information processing (Thorson & Lang, 1992). In agent character settings, the graphical feature of the character may require the additional cognitive effort in mental resource allocation through increased social presence of the character. This additional cognitive effort (the additional attention) will enhance the learning if there is no cognitive overload such as in the context of easy questions leading to easy processing. However,
this additional cognitive effort (the attention) will impair the learning if there is a cognitive overload such as in the case of difficult questions demanding more cognitive processing:

*Hypothesis 4*

Users in the learning setting provided with presence of person-like agent characters (as compared to the non-agent character setting) will be likely to
- Process information better if they are exposed to an easy level of content,
- Process information minimally if they are given a difficult level of content

Subsequently, if the information processing will be minimal or be suffering from cognitive overload due to the interaction between difficult level of the given content and the present graphic of the agent character, then comprehending the difficult content may require more time. Hence;

*Hypothesis 5*

Users in the computer learning setting provided with presence of human-like agent characters (as compared to the non-agent character setting) will be likely to spend more time if they are given difficult level of content while processing the information.

**Method**

The purpose of this study was to examine the effects of social presence of human like agent characters on learning through and interaction with computer-based settings. In order to test the five hypotheses mentioned before along with the research purpose, a computer based test setting was developed in which two groups of total thirty-eight undergraduate students were given two different conditions. Students’ test scores, total time they spent during the test, their
satisfaction from the computer, the degree of difficulty level of the questions on learning, and were measured to test the hypotheses. Each independent and dependent variable and their measurement in relation to the hypotheses are given in the following section.

**Design**

This research study is 2 computer based test settings (a- human-like pedagogical agent supported Vs b-text button supported) between subject X 2 Difficulty levels of questions (easy Vs difficult) within subject research design.

Computer based test setting has two levels: human feature supported setting, text button supported setting. Difficulty level of the test was designed at two levels: difficult and easy levels.

**Independent Variables**

- Computer based test settings assigned to the groups:

  To test the research hypotheses, we designed two computer based test settings to be assigned to different two groups, while one of them is socially supported through human-like agent character, the other one is kept without the human like agent character supporting the social interaction.

  For both of the groups the content of the quiz and the questions are the same, which are about Microsoft Word and PowerPoint. Also for both of the groups, on the each question’s page is a kind of reference link through which the students have access to a set of information that is related to the question. The set of information reached through this reference link includes some tips and clues for the question so that those students who see the set of information after clicking the reference link can make about their answer before going to the next question. The difference between groups comes from the use of human like- agent character and its social presence:
• **Human feature supported setting:**

In test condition for this setting, the reference link is presented as a human like cartoon character saying, “click for more info” in a conversation bubble on it. When the students click the cartoon character to see the information before answering the question, they see the set of information in a conversation bubble. There is also an informal set of words and sentences in this bubble to give the students a sense that there is a social presence of the cartoon character.

• **Text button supported setting:**

For the group of students in this setting, the reference link for each question is presented as a hyperlink which says “Click for more info”. When the students click this hyperlink, they see the set of information in a text box instead of a conversation bubble. This set of information, does not include informal sets of words or sentences; instead, it only consists of the related information regarding the question.

➢ Difficulty levels of questions:

The questions were developed to assess the students’ learning on the use and the application on Microsoft Word and PowerPoint software.

These questions given to both group consist of difficult and easy questions. The difficulty level of questions was confirmed by three instructors who teach undergraduate introductory computer classes. Each instructor was asked to rate each of the questions, using a likert type of scale of 1 (easy) to 5 (difficult) (See Appendix A). Based on average difficulty rating of each question, nine easy and nine difficult questions were selected for the final version of the tests. Questions with less than an average difficulty rating of 3 were classified as easy questions, and those with more than an average difficulty rating of 3 were selected as the difficult questions. The rest, those with an approximate average of 3 were eliminated from the question pool.
Dependent Variables

- Students’ interaction with the computer:

  Students’ interaction is indexed by the number of clicks on the reference button; whether students click on the reference button. The number of clicks was counted and tracked.

- Students learning from the computer:

  Learning is indexed by the test score: The students’ test score was measured. Each question has 1 point; therefore, the score range will be 0 – 18. The scores are also measured for difficult and easy questions to see if there is any interaction between the groups.

- Students satisfaction with the computers:

  Students satisfaction is measured through Likert type of scale, 1 (strongly disagree) to 5 (strongly agree) on a survey regarding if the students like the test, if they find the reference button motivating, or if they think information presented through the reference link is helpful for their test.

- Time spent for questions:

  The time spent for questions is measured through the program designed for the tests. We tracked how much time students spent for each question.

Participants

A total thirty-eight undergraduate students in three computer introductory classes in a Midwest university volunteered to participate in the research. The class teaches students basic skills of MS office software, HTML, Dreamweaver, and Photoshop.

Material

The main material for the research was a computer based test consisting of 9 easy and 9 difficult questions about Microsoft Word and PowerPoint applications. These questions are
related to the content of what students have already learned in the class. In the test, both of the groups have access to related information within each question as necessary during the test. An animated cartoon character for one group and a text button for the other group are the links through which they access the related information for each question. At the end of the session the test results were immediately reported to students and automatically saved in a server.

A survey was used to obtain students’ satisfaction concerning their interaction with the computer, enjoyment level, and motivation level. A Likert type of scale for each item regarding the satisfaction is used.

Procedure

After getting permission from the instructors and human subjects approval, in the last 10 minutes of three class sessions, students were asked for their participation. The students were greeted and informed about the purpose and the content of the study. They were also informed that the purpose of the test is not for class grading assessments but for research purposes to test different computer designs’ effects on user computer interaction. After reading the human subject informed consent form that also explains the purpose of the study, those students who volunteered were randomly assigned to one of two computer based design test settings: Human feature supported setting and text button supported settings. The rest who did not want to participate were asked to leave the classroom.

Each group of students in two computer based settings was given a temporary internet address for access to the test, which consists of 18 questions. For each group, regardless of their setting of two conditions, two differently ordered questions versions of test were randomly given. In that way, any bias due to the order of the questions regarding students’ performance and interaction in the test was eliminated.
After completing the test individually on the computer, the students were given a survey (See Appendix B) designed to understand the overall perceptions students had about their interaction in the test. Upon collection of the surveys, researchers expressed their appreciation to all participants and ended the experiment.

Results & Discussion

Prior researches suggested that attributing human characteristics to the given medium and tendency to have social interaction with it could influence the way users interact with, learn from, and get satisfied with the presented content.

Our first hypothesis was that computer based learning settings which are socially supported through human-like agent characters will lead to more interaction with computers. However, our findings do not support it (MS=3.30 df=1/36 $F=.36$ n.s.).

Table 1. Mean (SD) of the number of clicking reference buttons by groups.

<table>
<thead>
<tr>
<th>GROUP</th>
<th>Mean of # of Clicking References (SD)</th>
<th>Total (Sum of Easy and Difficult questions)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Easy Questions/ Difficult Questions</td>
<td></td>
</tr>
<tr>
<td>Animated human feature (N=16)</td>
<td>.56* (1.55) / 1.13* (2.06)</td>
<td>1.69** (3.46)</td>
</tr>
<tr>
<td>Text button (N=22)</td>
<td>.41 (1.18) / .68 (1.64)</td>
<td>1.09 (2.71)</td>
</tr>
<tr>
<td>Total (N=38)</td>
<td>.47 (1.33) / .87 (1.82)</td>
<td>1.34 (3.02)</td>
</tr>
</tbody>
</table>

* The possible range of the number is 0-9

** The possible range of the number is 0-18.
In our research, subject exposed to the test settings with the presence of a human like agent character did not tend to click the reference button as a response to socially supported interaction. The reason of not supporting this hypothesis seems due to subjects’ lack motivation for the test. To click the reference button and read and understand the contents of references, subjects should be motivated to acquire a high score because it requires their time and effort. In other words, regardless of group conditions, for subjects to click the minimum number of reference buttons, some degree of motivation to acquire a good score is needed. However, in our research there was no motivation for good scores at all. Consequently, over 70% of subjects (N=28) did not click the button at all, and the mean of the click is very low (M=1.34). We think, the absence of motivation to do well is the reason of no difference between the two groups.

Our second hypothesis, users given more chance to interact with the computers where the interaction is supported by human-like socially present characters will learn more from the given content, is not supported regarding the general scores of two groups (MS=.03 df=1/36 F=.10 n.s.).
Table 2. Mean (SD) of the scores by the groups.

<table>
<thead>
<tr>
<th>GROUP</th>
<th>Mean of Scores (SD)</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Easy Questions</td>
<td>Difficult Questions</td>
<td>Total (Sum of Easy and Difficult questions)</td>
</tr>
<tr>
<td>Animated human feature</td>
<td>5.88* (1.59)</td>
<td>2.88* (2.00)</td>
<td>8.75** (3.04)</td>
</tr>
<tr>
<td>(N=16)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text button (N=22)</td>
<td>4.64 (1.26)</td>
<td>2.82 (1.44)</td>
<td>7.45 (2.24)</td>
</tr>
<tr>
<td>Total (N=38)</td>
<td>5.16 (1.51)</td>
<td>2.84 (1.67)</td>
<td>8.00 (2.65)</td>
</tr>
</tbody>
</table>

* The possible range of the number is 0-9
** The possible range of the number is 0-18.

However, this is a predictable result given the findings for the first hypothesis. Because minimal attempts to assess the information for each question, we cannot expect subjects to learn from the information presented when they click the reference button (the human like cartoon character and the text button).

For the third hypothesis, which posits that users will have more satisfaction with the computer if human like agent character brings about the social ways of use engaging, we found only one but in the opposing direction significant difference between the groups – “like the test”.

The students in the human feature supported setting liked the test significantly less than did other group in the text button supported setting (MS=3.26 df=1/36 F=3.73 p< .05).
Table 4. Mean (SD) of satisfactions by the groups

<table>
<thead>
<tr>
<th>Group</th>
<th>Like</th>
<th>Helpful</th>
<th>Motivating</th>
</tr>
</thead>
<tbody>
<tr>
<td>Animated Human feature</td>
<td>3.23* (.68)</td>
<td>3.60 (.78)</td>
<td>3.10 (.54)</td>
</tr>
<tr>
<td>(N=15)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text button (N=20)</td>
<td>3.85 (.71)</td>
<td>3.63 (.72)</td>
<td>3.30 (.97)</td>
</tr>
<tr>
<td>Total (N=35)</td>
<td>3.59 (.75)</td>
<td>3.61 (.74)</td>
<td>3.21 (.81)</td>
</tr>
</tbody>
</table>

* The higher number, the more positive, measured by 5-point Likert Scale.

There is no significant difference between two groups regarding what they think how motivating the reference button (the agent character versus the text button) and how helpful the information presented through this button was.

One possible explanation for this is that students may have not liked the presence of the human like agent character. It may not have been successfully designed to be socially engaging to the students. Thus, the group with the agent character group did not like the test as compared to the other group with not agent character. This seems to make sense when we consider that there is no significant difference regarding the how motivating the buttons were (the agent character versus text button). Even the text supported group found text based reference button motivating (3:30) slightly higher than the other group did (3:10) for the human-like agent cartoon reference button. Regarding the how helpful the information provided through the reference buttons, the reason why there is no difference between the groups seems to be their minimal attempt to click the buttons (see table 1) as mentioned in the hypothesis one. Even over 70% of the subjects did not click the reference button at all. So, we can not expect subjects to assess the information that they have not seen enough.
Our fourth hypothesis posits that: Users in the learning setting provided with presence of person-like agent characters (as compared to the non-agent character setting) will be likely to
- Process information better if they are exposed to an easy level of content,
- Process information minimally if they are given a difficult level of content

After analyzing the data for this interaction between difficulty level for questions and the score, one significant result appears (MS=14.21 df=1/36 F=7.22 p< .05).

Table 3. Mean (SD) of the scores by the groups.

<table>
<thead>
<tr>
<th>GROUP</th>
<th>Mean of Scores (SD)</th>
<th>Total (Sum of Easy and Difficult questions)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Easy Questions</td>
<td>Difficult Questions</td>
</tr>
<tr>
<td>Animated human feature (N=16)</td>
<td>5.88* (1.59)</td>
<td>2.88* (2.00)</td>
</tr>
<tr>
<td>Text button (N=22)</td>
<td>4.64 (1.26)</td>
<td>2.82 (1.44)</td>
</tr>
<tr>
<td>Total (N=38)</td>
<td>5.16 (1.51)</td>
<td>2.84 (1.67)</td>
</tr>
</tbody>
</table>

* The possible range of the number is 0-9
** The possible range of the number is 0-18.
Students in the human feature supported setting had higher scores than those in text button supported setting for the easy questions. This finding supports the first part of our fourth hypothesis; Users in the learning setting provided with presence of person-like agent characters (as compared to the non-agent character setting) will be likely to process information better if they are exposed to an easy level of content. It may still be argued that this explanation may seem odd because subjects in none of the groups had made enough attempt to see the additional information (when they click the reference button) that they are supposed to see, and then answer the question. So, if they did not see any comparable additional information, why is it we can still find higher scores for students with the human supported setting than text button supported setting for easy questions? Our explanation for this is that the potential personal attribution to the cartoon character, and consequent additional attention paid may have led to reading the question seriously. Since the questions are easy, there is no cognitive overload that would hinder the comprehension in reading the question otherwise. In other words, the person like agent character had its effects during just reading the question.

On the other hand, for difficult questions, there is no significant difference between subjects in the human feature supported setting and those in text button supported setting for the
difficult questions. This does not support the second part of our fourth hypothesis, which is “subjects with the human-like agent character will process information minimally if they are given a difficult level of content”. One possible way to explain this is that even though, as found the first part of the fourth hypothesis, subjects’ additional attention to the human-like cartoon character led to making additional cognitive process to comprehend the easy question positively, and reading the question seriously only. However, this additional cognitive process coming from the additional attention paid to the character may not be high enough to cause to “huge” cognitive overload, that we expect to see as subjects’ low scores in the case of difficult questions + human-like character. In other words, this additional cognitive effort may have only led to “little” cognitive overload.

When we looked at the total time spent in for the questions, even though there is no significant difference between the two groups, there is a significant interaction, again, between difficulty level and two groups. Students in human feature supported setting spent significantly more time than those in text button supported setting for difficult question (MS=48.99 df=1/36 F=7.05 p< .05). It seems that this little cognitive overload led only to spending much more time in reading the questions.

Graph 2. Mean of time spent by the groups and the difficulty levels
This supports our the fifth hypothesis; Users in the computer learning setting provided with presence of human-like agent characters (as compared to the non-agent character setting) will be likely to spend more time if they are given difficult level of content while processing the information.

Conclusion

With their social and personal attribution to a medium, people tend to interact socially in that medium. Use of agent characters in computer based learning settings seems to be a promising way to meet user’s social tendency and needs through its potential conversational style way interaction. However, the social presence of a character may function as an additional structural feature of a medium such as its graphical based appearance. Since the additional structural feature of a medium may affect the information processing because of its potential cognitive load effects, this could be the case in using agent characters in computer based settings too. Our findings support this in that when the students are cognitively overloaded (due to the difficulty question), their comprehension may not be higher as it would be if there is no cognitive overloading (easy question).

On the other hand, our findings did not support the hypothesis one and two at all, which are about the interaction with the computer. The social presence of human-like agent character did neither lead to more interaction with the computer nor more consequent learning. We envisioned these results are due to two main reasons. The first one is the insufficiently designed human-like agent character, which, subsequently, was not socially engaging to the subjects. They seemed not like it at all. The second one is the subjects’ minimal attempt to see more information for each question to make sure about the answer before going to the next question. Over 70% of subjects did not click the reference button at all.
It seems that there is a need to replicate this study to see if the same results would be the case. Use of multiple human like agent characters, which are better designed graphically and animatedly, should be one consideration. Also, some strategies to make subjects have enough motivational level reflecting the real classroom testing environment such as incentives for better results or better instructional statements about using the computer based environment could be an idea for the future study efforts.
Reference


Appendix A

Questionnaire for Instructors to determine the Difficulty Level of the Questions

**Instruction:** Since the research study is based on a web-based test, we, as the researchers need to understand how appropriate, how difficult and how easy the questions of the quiz are. To do that we need your help and evaluation for each question. Please circle the associated number under each question regarding its difficulty level for your students.

<table>
<thead>
<tr>
<th>Microsoft WORD</th>
</tr>
</thead>
</table>

1- How can you save an existing MS Word document in different names?

- Recreate the document and save in a different name
- Copy the existing document, paste it to a new document, and save it in a different name
- Use “Save as” command and give a different name while saving
- Hold down Ctrl + S, and give a different name

<table>
<thead>
<tr>
<th>Easy</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>Difficult</th>
</tr>
</thead>
</table>

2- In MS Word, Tools → Options → Save tab → “Save AutoRecover info every” is the sequence for

- Having a backup for the file
- Allowing MSword to save the file fast
- Letting MSword save the file in every specified time periods
- Recovering unintentionally deleted segments of the file

<table>
<thead>
<tr>
<th>Easy</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>Difficult</th>
</tr>
</thead>
</table>

3- In order to change the default location where MS Word files are saved, what will be the path you should follow?

- Edit → Reconvert → File Location → Modify
- File → Reconvert → File Location → Modify
- Tools → Options → Save → File location → Modify
- Tools → Options → File Location → Modify

<table>
<thead>
<tr>
<th>Easy</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>Difficult</th>
</tr>
</thead>
</table>

4- In MS Word document, the background color

- Is always white
- Is as determined in Tools → Options → Background
- Is any color selected in Format → Background
- Is any color selected in View → Background → Colors

<table>
<thead>
<tr>
<th>Easy</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>Difficult</th>
</tr>
</thead>
</table>
5- In order to let a title or a piece of information start on a new page, you should do

- Insert ➔ break
- Tools ➔ Break ➔ Page Break
- Shift + “Enter”
- Ctrl + “Enter”

Easy 1 2 3 4 5 Difficult

6- What is the keyboard shortcut that makes the selected text centered?

- Ctrl + C
- Ctrl + V
- Ctrl + M
- Ctrl + E

Easy 1 2 3 4 5 Difficult

7- To send the MS Word document as an email within MS word, you should

- Go to File ➔ Save the document and email it as an attachment
- Go to File ➔ Send ➔ email
- Go to File ➔ Send ➔ Mail Recipient
- This is not an applicable function in MS Word

Easy 1 2 3 4 5 Difficult

8- In order to open a new blank MS Word document, you should

- Go to File ➔ Open
- Go to File ➔ Open a new file
- Go to File ➔ New
- Go to File ➔ New ➔ File

Easy 1 2 3 4 5 Difficult

9- What is the command in MS Word that allows you to insert stored text into the document?

- Insert
- Copy
- Paste
- Cut

Easy 1 2 3 4 5 Difficult

10- In order to change the font of a selected text, you should do

- Go to Format ➔ Font ➔
- Select a font in the font box on the formatting toolbar
- Right mouse click on the selected text, then select Font
- All of the above *

Easy 1 2 3 4 5 Difficult
11- Through which one of the followings can you view multiple pages within a MS Word document?

- Print Preview
- Print Layout
- Web Layout
- Outline

Easy 1 2 3 4 5 Difficult

12- What is the track change function in MS word document for?

- To see a change you made previously
- To review the changes, insertions, deletions made by you or others so that you can accept or reject the changes
- To see any change you made in the format settings
- To review any change you or others made in the format settings

Easy 1 2 3 4 5 Difficult

Microsoft POWER POINT

13- In MS PowerPoint, how can you insert a blank slide in your document?

- Go to File ➔ Insert ➔ New Slide
- Go to File ➔ New Slide
- Go to Insert ➔ Slide ➔ New Slide
- Go to Insert ➔ New Slide

Easy 1 2 3 4 5 Difficult

14- In MS Power Point, how can you insert a picture file from a location on your computer?

- Go to Insert ➔ Picture ➔ From File
- Go to File ➔ Picture ➔ From Scanner or Camera
- Go to File ➔ Insert Picture
- Click the Insert Clip Art on the drawing toolbar.

Easy 1 2 3 4 5 Difficult

15- In MS PowerPoint, how can you give a hyperlink to text or a graphic on a slide so that when it’s clicked, the user will be navigated to the next slide during the presentation?

- Go to Slide Show ➔ Action settings, and click “Hyperlink to” for Next Slide from the pop-down menu.
- Select the text or the graphic and go to Slide Show ➔ Action settings. Then, click “Hyperlink to”, and pick Next Slide from the pop-down menu.
- Select the texts or the graphic and right click on it. Then, select custom animation, and click Next Slide from the pop-down menu.
- Go to Slide show ➔ Custom animation, and click Next Slide from the pop-down menu.

Easy 1 2 3 4 5 Difficult
16- In MS PowerPoint, to see multiple slides at once, you should switch to

- Slide Sorter View
- Slide Show View
- Normal View
- Print Preview

Easy 1 2 3 4 5 Difficult

17- How can you apply a template to a set of slides within a MS PowerPoint document without changing the rests of the slides?

- Select the set of slides on the Slides tab and point to a template on the task pane. Click the arrow on the pointed template and choose Apply to master.
- Select the set of slide on the Slides tab and point to a template on the task pane. Click the arrow on the pointed template and choose Apply to Selected Slides.
- Select the set of slides on the slide tab, go to Format \(\rightarrow\) Slide Layout. Then, on the task pane, click the arrow on the pointed template and choose Apply to Selected Slides.
- Select the set of slides on the slide tab, go to Format \(\rightarrow\) Slide Template. Then, on the task pane, click the arrow on the pointed template and choose Apply to Selected Slides.

Easy 1 2 3 4 5 Difficult

18- In MS PowerPoint, how can you apply an animation effect to a text box?

- Go to Slide Show \(\rightarrow\) Animate Text
- Select the text and Go to Slide Show \(\rightarrow\) Animate Text
- Select the text, Right click on it, and choose Add Effect
- Select the text, Go to Slide Show, click Custom Animation, choose Add Effect

Easy 1 2 3 4 5 Difficult

19- In order to print the MS Power Point presentation as handouts, you should do:

- Click the Print icon on the standard toolbar and select handouts
- Go to File \(\rightarrow\) Print. Then, select “Handouts” in “Print what” box, specify how many slides you want to have on a page, and click OK.
- Go to File \(\rightarrow\) Print. Then, select “As Handouts” in “Print what” box, specify how many slides you want to have on a page, and click OK.
- Go to File \(\rightarrow\) Print. Then, Select Note pages in “Print what” box, determine how many slides you want to have on a page, and click OK.

Easy 1 2 3 4 5 Difficult

20- What is the way of adding a sound from a folder on the computer into one slide?

- Go to Insert \(\rightarrow\) Movie and Sound \(\rightarrow\) Sound from File. Then, pick the sound in the prompted window and Click OK.
- Go to File \(\rightarrow\) Open. Then, pick the sound in the prompted window and Click OK.
- Go to File \(\rightarrow\) Insert \(\rightarrow\) Sound from File. Then, pick the sound in the prompted window and Click OK.
- Go to Insert \(\rightarrow\) Sound from File. Then, pick the sound in the prompted window and Click OK.

Easy 1 2 3 4 5 Difficult
21- What is the way of keeping the added sound in that it plays automatically when the slide to which it’s added appears but stops when the next slide appears?

- Go to File → Slide Effects. Then, pick “Start on Click” in the “Start” pop-down menu and “Until Next Click” in “Repeat” pop-down menu. Then Click OK.
- Go to Slide Show → Custom Animation. Pick “Start on Click” in the “Start” pop-down menu and “Until Next Click” in “Repeat” pop-down menu. Then Click OK.
- Go to Slide Show → Custom Animation In the second pop-down menu, go to Timing → Start on Click (in the “Start” pop-down menu) → Until Next Click (in “Repeat” pop-down menu), then, click OK.
- Go to Slide Show → Custom Animation. In the second pop-down menu, go to Slide Effect → Start on Click (in the “Start” pop-down menu) → Until Next Click (in “Repeat” pop-down menu), then, click OK.

Easy 1 2 3 4 5 Difficult

22- How can you save a MS PowerPoint file in a floppy disk?

- Go to File → Save. Then, give a name to the file and click Save in the prompted window.
- Go to File → Save As. Then give a name to the file and click Save to A in the prompted window.
- Go to File → Save. Then, give a name to the file, pick “Floppy A” in the “Save in” pop down box, and click Save in the prompted window.
- Go to file → Save As. Then, give a name to the file, pick “to A” in the “Save in” pop down box, and click Save in the prompted window.

Easy 1 2 3 4 5 Difficult

23- In MS Power Point, what is the way of adding headers and footers to handouts and notes?

- Go to Insert → Header and Footer, and click Apply to All
- Go to Insert → Header and Footer, choose Slide tab, and select the given options, and click Apply to All
- Go to View → Header and Footer, choose the Notes and Handouts tab, select the given options, and click Apply to All
- Go to View → Header and Footer, choose Slide tab, and select the given options, and click Apply to All.

Easy 1 2 3 4 5 Difficult

24- If you see no drawing tool on the toolbar, what is the way of make the drawing toolbars appear?

- Right click on the Slides tab, choose Drawing on the list
- Right click on the Outline tabs, choose Drawing on the list
- Go to Edit → Toolbar → Drawing
- Right click any toolbar and pick Drawing on the list

Easy 1 2 3 4 5 Difficult
Appendix B

Student Survey

This survey is designed to understand your overall perception about the quiz you just completed. Please circle the associated number for each statement to the extent to which you agree or disagree. *(SURVEY FOR THE text supported GROUP)*

1. Overall, I found the quiz interesting.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

2. Overall, I found the quiz fun.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

3. Overall, “Click for more info” button motivates me to review the information for questions when answering.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

4. Overall, information reached through the “click for more information” button helps me answer the questions.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

5. Overall, information reached through the “click for more information” button explains enough for me to answer the questions.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

6. Overall, information reached through the “click for more information” button is clear enough for me to answer the questions.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

7. Overall, information reached through the “click for more information” button is easy for me to read.

<table>
<thead>
<tr>
<th>Strongly Disagree</th>
<th>Disagree</th>
<th>Undecided</th>
<th>Agree</th>
<th>Strongly Agree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
</tr>
</tbody>
</table>

*Thanks for completing the survey*  
*HAVE A NICE DAY!*